View Single Post
Old May 18th, 2011, 08:42 PM   #7 (permalink)
tpbklake
Member
 
Join Date: Jun 2010
Posts: 225
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 47 Times in 43 Posts
Default

Quote:
Originally Posted by jqwest View Post
I am also trying to root an htc aria
android version 2.2.1
BB 12.39a
Kernel 2.6.32
build 1.84

Tried unrevokered method was told "Device "ace" is not supported at this time"

So Am I out of luck also in rooting and installing gingerbread on my htc aria atat phone
It looks like you may have an AT&T HTC Inspire, not a Aria. The Inspire is also known as the HTC Desire HD, which is also known as the HTC Ace. Also the Android version and build number does not match the AT&T builds that have been released for the Aria. The original Aria ROM was build 1.25 and the current Android 2.2.2 build is 2.25.
tpbklake is offline  
Reply With Quote