View Single Post
Old May 24th, 2011, 12:14 PM   #37 (permalink)
santhoshs
New Member
 
Join Date: May 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by getitnowmarketing View Post
You must remove install-recovery.sh as per directions.



You must unzip flash_image.zip into root directory of sdcard (not in any folder)
Yes i ensured that the file is unzipped and the file was present at the root directory of sd card.

I had no issues when i first rooted and installed the custom recovery. Today i tried to install the same V 1.2, i got the same error. Is it because the flash_image file is already present in the bin.?

I am attaching the pics of root dir, battery level, free space availibility and the commands used by me to install V 2.2.1. I have also attached the recovery log file.

i got error msg after second line of command.

V2.2.1 was not intalled.

Pls let me know the solution.
Attached Images
File Type: jpg batter level.jpg (367.8 KB, 55 views)
File Type: jpg Screen prnt of Root dir of Sd card.JPG (141.5 KB, 53 views)
File Type: jpg space on sd card.jpg (396.3 KB, 34 views)
Attached Files
File Type: txt TXT of commands.txt (6.7 KB, 50 views)
santhoshs is offline  
Last edited by santhoshs; May 25th, 2011 at 11:05 AM. Reason: addnl input and file attachments
Reply With Quote