Thread: Support I5800 GPS Problem
View Single Post
Old May 27th, 2011, 06:33 PM   #19 (permalink)
AguxOne
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, i fixed my problem of the gps in my i5800 and this thread y definitely not the solution.
Tried everything what mr internet says, and no results.
One fix that surely most people have tried is to use the app "faster fix". It is an app to set an NTP server near to your location, in other words you are telling the satellites aproximadetely where you are, i.e north america, south america, spain, france, etc.
This worked for lots of people but not for me, i am from Argentina, one of the few having this phone here.
Searching and searching found other ways to stablish the ntp server and many combinations of the setting in the GpsSetup2 but nothing works, that setup is just meant for tests doesn't mean you are getting better results in another aplications.
Finally i found something interesting, most of samsung phone have some serious problems with the gps like the i5800, including galaxy S the big and expensive leader of the galaxys.
Some people made an app to solve the galaxy S problems, so i decided to try it on mi i5800. This software is meant to be used on the galaxy S but that it could work on other phones, and it does.
The app is named GPS Aids, and it's free and you can download it from the market, it's the real solution. Just install, use the setup and set for other phones instead of the galaxy S, and you are done, go outside, stay still some seconds and you'll see lots of satellites.
It was really surprising because i could see top 3 satellites and could not use any of them.
The app is really complete and let's you change the ntp server from there and has a kind of radar like gps status to indicate the satellites.
Hope this helps, and is my first post about this topic on the internet, so be free to spread this to the world if this works for you guys cause gps was a function that i really needed and have been lots of time trying to fix it.
Good luck and please comment if it works!
AguxOne is offline  
Reply With Quote