View Single Post
Old June 3rd, 2011, 03:02 PM   #116 (permalink)
cuellarm
Junior Member
 
Join Date: Sep 2010
Location: Houston, TX
Posts: 19
 
Device(s): Sprint HTC Evo 4G LTE, Evo 3D
Carrier: Not Provided

Thanks: 4
Thanked 5 Times in 5 Posts
Default

Do you need to have the previous update installed before you can get Gingerbread? When I try to get the update, I am only being offered with 3.70.651.1, which I didn't want before due to the multiple issues a lot of folks had with it. Has anyone been able to get the new one without having to previously install 3.70? Thanks!
cuellarm is offline  
Reply With Quote