Thread: General WonderMedia WM8650
View Single Post
Old June 11th, 2011, 09:43 AM   #52 (permalink)
Smokey83
New Member
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mikah.george View Post
I have pretty much done all this stuff & I still can't get it to work. I have the GREEN LED & My Tablet is 3G compatible.
I think I found the right ROM but when I put the SD card in, nothing happens. It doesn't upload anything or delete anything.
When I used the SD card Formatter, I wasn't able to Flash Erase the SD card. Could that be the problem? And if so, how do I fix it?

In addition, right now, I can't download anything onto my tablet. It says Facebook is downloaded, but it isn't, I can't download the Kindle or any other apps. Will I be able to do that after getting the new ROM??

Thanks!!
Im having the same problem as mikah.george although mine has the BLUE/RED LED and is 3G compatible, can someone please advise me to what im doing wrong??

Im currently in China and have only been able to download the ROM from Post 17, although I have confirmed this is the correct one via the HcH'z TechKnow [www.HcH.net.tc] - View forum - Tablets site.

Ive inserted the SD card, turned the Tablet on and it loads up as normal, No istallation, then when i have the Desktop, it then begins to "Prepare SD Card" and the SD card has an additional 3 folders: "DCIM", "LOST.DIR" & "~wmtthumb".

Also if i download anything, i seems to store it onto the SD Card, yet when you turn the device off and back on again, everything ive downloaded has gone.

Im new to this but getting very frustrated with what i see as a piece of junk!
Any help would be much appreciated!
Smokey83 is offline  
Reply With Quote