View Single Post
Old June 15th, 2011, 05:06 PM   #6 (permalink)
justjerry
Member
Thread Author (OP)
 
justjerry's Avatar
 
Join Date: Feb 2011
Location: Illinois
Posts: 158
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 85
Thanked 5 Times in 4 Posts
Send a message via AIM to justjerry Send a message via Yahoo to justjerry Send a message via Skype™ to justjerry
Default

Quote:
Originally Posted by alostpacket View Post
My guess would be that it was unintentional even if it worked on some versions of Gingerbread.

This is also the first I have heard of such thing and having AC link to the AOSP git source is pretty lacking in the "proof" department.

Anyways, it's a security threat and will be (and maybe already is) patched out if it worked at all.

I'd suggest grabbing the SDK if you dont want to root. At least until they add it as a real feature with a proper permission.

Also, what AC should have done is reported it to Google to give them time to patch it out.


Just my $0.02
How do I "grab the SDK?" Where? Link?

Thanks!
Jerry
__________________
EVO 4G / Android 2.3.5 / UNROOTED
justjerry is offline  
Reply With Quote