View Single Post
Old June 20th, 2011, 04:56 AM   #69 (permalink)
stik3nd
New Member
 
Join Date: Feb 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys, I read this tutorial and another thousand carefuly, followed all the steps perfectly, and still, I got the same error every time I try to flash.
My screen looks like this (everything seems fine, right? The .tar is there, the .ops is there, the port is recognized...):

Then I click on "Start" and this happens:


What am I doing wrong?
I have a Galaxy I5800L, with this version: I5800LVIJG7.
I was trying to update to I5800LVIJG8 (I downloaded this firmware directly from samfirmware), and then if that worked I was going to update to froyo.

Does anyone have an idea of what might be happening? I lost hours on this shit and couldn't figure it out.
Tip: I can't get my phone connected with Kies, but I guess my drivers are ok since Odin recognized the port.

Edit: Nevermind, did it from work PC and it worked flawlessly. I guess I've messed up my drivers at my home PC.
stik3nd is offline  
Last edited by stik3nd; June 20th, 2011 at 09:47 AM.
Reply With Quote