View Single Post
Old June 23rd, 2011, 09:23 AM   #87 (permalink)
Warpedflash
Junior Member
 
Join Date: Apr 2011
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sohil786 View Post
updating have fixed Ethernet problem for me at least.

SDtool : it worked for me under xp and after couple of attempts and have restored my box.

i have no idea about osk file.

sohil
I might update it then. Any change log or anything?
I know the Market on this is not legit and a good old Chinese hack so does the update show any more in the market?

Quote:
Originally Posted by awanone View Post
Well i just tried to do it , sdtool works fine on Xp , in windows 7 i think try running in compatibility mode with administrator permissions , anyway it did write something on the sd card and now i cannot see anything on it all i get this card is not formatted would you like to format it , at first i though well linux extensions are not visible so i tried to use explorer2fs still the same issue so whatever SDtool writes on the card at least i am not able to see any ideas any software ??????????? i am bit rusty it has been ages since i was in IT industry
I couldn't get it running on 7 at all tried all the normal tricks.
Try a live cd? explore2fs is normally pretty neat but you never know



Quote:
Originally Posted by deanfarnaby View Post
I think some reading is in order for me
So essentially, If we can get the structure as it unpacks on SD. We can start customising?
I'm not going to dive in with both feet, but I'm sure somebody will
We can already customise it (we have root we can edit anything on it) just not in a nice way or not in a way that allows us to share those customisations. Normally this is done with custom update.zip files from a recovery menu. As this has NO recovery menu we need to see what method is being used to update things and basically de construct it to use it ourselves.


Quote:
Originally Posted by Sonic-NKT View Post
When we got more information we should start some kind of wiki or info post about this unit.
With FAQ, Recovery Methods, Rooting etc... i would like to help, when i got mine.
Root can be done with z4root (just make sure you let the app open the development menu for you and turn on debugging from there)
Warpedflash is offline  
Reply With Quote