View Single Post
Old June 26th, 2011, 02:05 PM   #42 (permalink)
brunocali
New Member
 
Join Date: Jun 2011
Posts: 14
 
Device(s): Galaxy S3
Carrier: Sprint

Thanks: 1
Thanked 3 Times in 3 Posts
Default

Still getting the same set-up reply as originally posted on Friday (below).

Is it possible I'm not getting anywhere with syncing because I have the standard Yahoo Mail and not the Yahoo Mail Plus paid for version?

Maybe that's why I'm not getting the Incoming and Outgoing Server up on my screen when trying to set up the account...just the "IMAP Server".

My Gmail account was synced while I was at the Sprint Store. After that was done, my consultant tried everything to sync my Yahoo mail with the new 3D and that failed no matter what she tried to do. She couldn't find any known Yahoo Mail/3D issues when checking on whatever system Sprint uses in their store.

It doesn't make sense that we're seeing a variety of different issues with Yahoo Mail.


Quote:
Originally Posted by brunocali View Post
Tried the above recommendations. Keep getting the authentication failed...verify your user name and password.

When using the Manual setup, I don't have anything that shows incoming or outgoing on the screen...just IMAP Server (which I removed the "htc.") Security type is set to SSL and Server Port is 993.

My phone has the latest updates installed and I'm using the mail account on the home screen (not a Yahoo app).
brunocali is offline  
Last edited by brunocali; June 26th, 2011 at 02:45 PM.
Reply With Quote