View Single Post
Old June 28th, 2011, 06:32 PM   #9 (permalink)
troninc
New Member
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default Bricked Phone Cannot Select dll

Hi,
I am new to this forum, and really hope someone can help.
My son has bricked his phone trying to root it and has given up trying to fix it.
It's now on my computer table.
He has a new baby and really needs a phone.
I followed your post and actually have gotten further than I had been able to with any other postings I've tried to follow.
It all goes well until I try to attach the DLL file. Nothing shows in the list and it doesn't seem to have a way that I can find to attach it.

I downloaded the drivers and it said they loaded properly.
The dll stated it registers.
The bin allows selection and attaches properly.
The phone shows as an unknown model/port connected.

Do you have any idea what I maybe doing wrong with the dll?
I've never tried to work on phones before so I'm quite lost.
It is a metroPCS lgms690 Optimus M.
I would appreciate any advice.
troninc is offline  
Last edited by troninc; June 28th, 2011 at 06:40 PM.
Reply With Quote
The Following User Says Thank You to troninc For This Useful Post:
yendoly (March 1st, 2012)