View Single Post
Old June 28th, 2011, 07:37 PM   #11 (permalink)
joneidy
Member
Thread Author (OP)
 
joneidy's Avatar
 
Join Date: Jan 2011
Location: Methuen, MA
Posts: 305
 
Device(s): Lg Optimus M Sense Rom 2.2.1
Carrier: Not Provided

Thanks: 27
Thanked 378 Times in 81 Posts
Default

Quote:
Originally Posted by troninc View Post
Hi,
I am new to this forum, and really hope someone can help.
My son has bricked his phone trying to root it and has given up trying to fix it.
It's now on my computer table.
He has a new baby and really needs a phone.
I followed your post and actually have gotten further than I had been able to with any other postings I've tried to follow.
It all goes well until I try to attach the DLL file. Nothing shows in the list and it doesn't seem to have a way that I can find to attach it.

I downloaded the drivers and it said they loaded properly.
The dll stated it registers.
The bin allows selection and attaches properly.
The phone shows as an unknown model/port connected.

Do you have any idea what I maybe doing wrong with the dll?
I've never tried to work on phones before so I'm quite lost.
It is a metroPCS lgms690 Optimus M.
I would appreciate any advice.
So far good. All you`ve done it`s good. Now just click start and the process should complete and phone will be back. LOL
__________________
Recovery for 2.2.1 Stock Optimus M here
Get Out of Fastboot Optimus M here
Unbrick Optimus M here
Sense Rom Optimus M here
Donate to me
joneidy is offline  
Reply With Quote
The Following 2 Users Say Thank You to joneidy For This Useful Post:
jadon159 (July 13th, 2011), troninc (June 28th, 2011)