Thread: Support help me pls
View Single Post
Old July 10th, 2011, 12:40 AM   #2 (permalink)
bazzinmelb
New Member
 
Join Date: Jul 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by care_factor_0 View Post
i recieved my pendo pad about 1 month ago and up until now haven't had n e problems with..... in saying that today i have had nothing but problems n can't seem to figure out how to fix the problem... keeps coming up with android.process.acore has stopped unexpectedly please try again doesn't matter where i touch the screen same error keeps coming up also comes up with com.google.process.gapps has n e 1 got n e ideas on how i can fix/repair this problem before i need to contact dodo yet again....
Having looked inside the device and STILL found no reset button, you will need to return it. I also tried the whole combination of buttons - including holding down whilst turning the device on. No 'hard' reset. Hope you don't have anything compromising on the pendo.

Mine is going to the bin ... in pieces. (not needed anyway)
bazzinmelb is offline  
Reply With Quote