View Single Post
Old July 10th, 2011, 08:08 PM   #1 (permalink)
bumblebebe
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Vortext says USB is connected 24/4, then won't mount.

Wow, my title is fraught with typos. I'm not an idiot, I swear. Sorry!

So my phone thinks it is connected via usb all the time: when it's plugged into the wall, when it's plugged into the computer, when it's not plugged in at all, doesn't matter. This is mildly irriating, because the "usb connected" icon is taking up screen space all the time, but no big deal.

Here's the real problem: When I actually DO connect the phone to my computer via usb, the "USB Connected" symbol is there (perhaps because it's always there?) but the computer doesn't see it! I have tried several computers and several cables, it makes no difference. I have tried it with usb debugging enabled and disabled, it makes no difference. I have tried turning the phone off and turning it back on while it is connected to the usb, again no difference.

So I took the phone to the verizon store, where the genius clerk turned it off and back on again, saw that the usb icon was gone, and handed it back to me. Ta da! The icon was back again the second I plugged the phone into the wall, and then was permanent again. Thanks for nothing.

Please help me out. I really think these 2 problems are related and I have no idea how to solve them and neither does verizon, apparently.
bumblebebe is offline  
Last edited by bumblebebe; July 10th, 2011 at 08:11 PM.
Reply With Quote