View Single Post
Old July 13th, 2011, 08:58 AM   #37 (permalink)
SecrtAgnt
New Member
 
Join Date: Jul 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by Jackietreehorn View Post
Well, if nothing else, this strengthens the position in my mind that it's software based, and as it's the only "serious" problem my 3D is having, I'm not going to bother to return just for this.

Did send off an email to HTC earlier today though inquiring about it before I saw this thread. Hopefully they have a decent response, or if nothing else, it's another formal inquiry to throw on the pile towards getting it fixed.
Please post back once you hear a response. I filled out a trouble ticket on the HTC website as soon as I discovered the problem just before July Fourth. I received an email back within a few hours. At that point, the service tech intimated that HTC was already aware of the problem and she wrote that they were currently investigating it. She also indicated that she would get back to me, once she had more information. I haven't heard back yet. I'm curious to see what your response will be, and to see if there is any indication of progress in their investigation.

I'm sure this is something that HTC can fix, but without knowing the complexity of the fix, or where it fits into their priorities, it's impossible to judge when (or if) it will be fixed. Hopefully they've received a number of emails on this issue, and it will end up high on the priorities list.
SecrtAgnt is offline  
Reply With Quote