View Single Post
Old July 13th, 2011, 12:22 PM   #138 (permalink)
sikclown
Senior Member
 
Join Date: Nov 2009
Location: New Orleans, LA
Gender: Male
Posts: 1,903
 
Device(s): HTC One M8, HTC One, Nexus 5, Nexus 10, Nexus 7.2, HP Touchpad, iPad Air
Carrier: Sprint, T-Mobile

Thanks: 410
Thanked 960 Times in 599 Posts
Default

Quote:
Originally Posted by inco9nito99 View Post
Two issues:

1.) I noticed recently (last day or so), I cannot connect to my home wifi (nothing changed on router's end and my iphone connects no problems. I didn't change any settings except for doing system updates (firmware/prl/profile/etc).

2.) When in the ##3282## menu, I cannot get the "USB Charging" button to stick. I click commit changes, and it says "no changes made". How do I get this to work so I can charge via PC?

Thanks!
1) this actually happens a lot these days with all the devices jumping on and off WiFi. Try a few things here because I would bet that the 3D is using up all the DHCP leases. Reboot the router and connect everything, then go into your router's webpage and reserve ip addresses for each device so every time they connect they get the same ip address. Or you can just manually give the 3D a static ip address and all the subnet and gateway and dns info in advanced wifi settings.

2) you shouldn't have to do that to charge from a PC. Just plug it in and then choose charge only. It charges very slowly from a PC FYI, so you may think it isn't charging but it probably is.

3) did you turn off Always on Data?
sikclown is offline  
Reply With Quote