Thread: Support Phone Call earbud issue
View Single Post
Old July 14th, 2011, 10:48 AM   #8 (permalink)
kevinrubio
Senior Member
 
kevinrubio's Avatar
 
Join Date: May 2011
Location: Atlanta, GA
Posts: 1,029
 
Device(s): Huawei Ascend M860 Running CM7.1 RC1 BobZhome 07082011
Carrier: Not Provided

Thanks: 283
Thanked 111 Times in 84 Posts
Send a message via MSN to kevinrubio
Default

Quote:
Originally Posted by daveradiofm View Post
Never tried it on my stock MetroPCS froyo. So, I couldn't tell. I could boot with just the headphones plugged in, but I am having sticky issues with booting the CM7 rom. It seems to hang from time to time on the issue Android boot screen. When I do get it booted, it works amazingly well.

Except for the headphone and calls issue....

I've never been able to get it to work with CM7. It's weird. I think it's a software issue sending the signal to cut the headphones in call. Music and everything else works well on the headphones. I have no problems running napster or Google stock media player app.

The build I'm using is PlayfulGod's 06242011 build.
Okay here is my experience! I just flashed the same exact ROM as you, PG 06242011 build CM7.
And called my brother with my headphones plugged in, i heard the ringing of the call, and when he picked up, i could hear him perfectly, and talk to him with the mic in the headphones.
So lets just hope its not a hardware issue, on your part.
So lets try this, maybe it is the ROM.
backup everything on your SD to the PC.
Then backup your ROM either in CWM or ROM manager.
After all that is done, factory reset..
reboot and test it. If it doesnt work, maybe flash a ROM i had before i flashed the ROM, it was BobZhome 07082011, i loved it. and im going to flash back once i am done with you
kevinrubio is offline  
Reply With Quote