View Single Post
Old July 15th, 2011, 12:53 PM   #143 (permalink)
DonB
♡ Spidey Sense !! ♡ ™
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,098
 
Device(s): Moto X 16 GB ®/ Stock all the way on AIO Wireless
Carrier: Aio Wireless

Thanks: 6,233
Thanked 6,725 Times in 3,973 Posts
Default

Don't know if this will help, but I will post a few quotes from the user than was having issues and how they resolved it, it is from a different phone, but still the same settings apply, the first didn't work then she made another change, see below it

Quote:
type email address then password > go to manual setup > IMAP
Incoming Server Settings
Username = email@yahoo.com
Pw = xxxx
IMAP server = “imap.mail.yahoo.com”
port = 143
Security type = none
IMAP Path prefix = none/blank
Outgoing Server Settings
SMTP Server = “smtp.mobile.mail.yahoo.com”
port = 587
security type = none
require sign-in = yes/checked
username = mail@yahoo.com
pw = xxxx
Quote:
After trying everything, in desperation I took out the @yahoo.com and just put the first part of the name in as user name, and then pressed "next" so that it would do it automatically (although I'd tried many times before) and immediately it worked. I checked the settings, and this is now what it has:


INCOMING:
android.imap.mail.yahoo.com
port 993
SSL

OUTGOING
android.smtp.mail.yahoo.com
port 465
ssl

don't know what happened, or why this wouldn't work for over a week, and I've been trying every day. Anyway, it works now, and thank you to everyone who helped!
__________________


Sticky: Lost/Stolen or Locked out of Device. Read Here!


Site Rules/Guidelines
If something needs attention, Report it .
If someone helped you, hit to show it.


DonB is online now  
Reply With Quote