View Single Post
Old July 18th, 2011, 12:28 PM   #31 (permalink)
kolosus
Senior Member
 
Join Date: Oct 2010
Location: PA/NJ Usa
Posts: 913
 
Device(s): Evo 3d. Evo 4g. Galaxy SII. Nexus S 4g. Galaxy Prevail (the most loved), Galaxy S3
Carrier: Boost Mobile

Thanks: 62
Thanked 344 Times in 211 Posts
Default

I've been playing with getting infrastructure mode working on my prevail since I saw this thread. Nothing but woes as I've mentioned previously on the thread. But yesterday I got it working. So I figured I'd tell my story in the hopes that it'd help someone.

I tried the beta1 and the beta2. Neither of them worked. I'd get one of them to work as ad-hoc but not in infrasurcture mode. So after playing with it for a few days I gave up and kept on using Wireless Tether for Root Users from the market. Well after finding my chinese tablet doesn't like ad-hoc I started messing with things for another round.

This time I thought I'd follow wetbiker7's advice and keep both versions of tether installed on my phone. I had the one from market and the beta2 one.

The infrastructure mode still didn't work. On thinking things over again I enabled encryption (wpa2) and set a password and things started working. My laptop can see and connect to the network and so can my tablet.

I haven't uninstalled the market version of tether but that's something I'll try later when I have time again.
kolosus is online now  
Reply With Quote