Thread: Support A 500 3.1 wifi problem
View Single Post
Old July 30th, 2011, 02:04 AM   #49 (permalink)
dbldipp
Member
 
Join Date: Mar 2011
Posts: 200
 
Device(s):
Carrier: Not Provided

Thanks: 26
Thanked 42 Times in 36 Posts
Default

I had the same wifi problem with mine after the 3.1 update. Tried every solution I could fine short of rooting it. Was about to give up and woo hoo, I got the solution from xna site. The reset didn't work for me no matter how many times I tried it. Talked to the tach support who had no idea how to fix short of sending it back in. I had bought mine the first day they were available. But tech support did help me sort it out. When you do the 3.1 update, for some reaqson it locks in what ever IP address you have durring the update. So the only way to get it to forget the Ip is to reset it as you are trying to obtain the new address and it's fixed. Did that with mine a week ago and it's been working flawlessly since. There was another update after I got mine working again and seems that with each new update it makes my machine work better. Good luck and hope this helps those who are beyond help.
dbldipp is offline  
Reply With Quote