View Single Post
Old August 2nd, 2011, 03:53 PM   #1 (permalink)
kashief
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure Backing Up A HERO Stuck In Boot Loop?

I searched and didn't really find too much info that helped with my current sitiation. After four days I've decided to ask...

So, I'm kinda feeling like my Hero is on it's way to being completey FUBAR.

here's the story from the begining.

About two weeks ago, I started get a very irksome error message on my phone, which is not rooted btw, telling me a proccess was...ummm...not proccessing??? I can't remeber the exact term, but it's whatever pops up when you are low on memory. I tried deleting apps, sms, mms, emails, browsing history, call logs etc... but then 10 minutes later, same thing...

I thought, duh, just back up your crap and hard reset...
so I tried to make a backup with sprite but a proccess hit the "F.U." button and did a force close which restarted sprite backup, so that means the backup that was in progress was interrupted and completley useless...unless someone knows how to open corrupted sprite backup files?

So, to bring this to a conclusion, is there any way to get user data from a device that is stuck in a boot loop? I can access the recovery, hboot, and fastboot menus but I'm not sure if there is any other option other than doing a device wipe. Even in the recovery menu it tells me "There is no space left on the device"...I really just want my contacts, as I am going to upgrade to one of the Evo's Friday.

Any way to root from the recovery menu? i tried an update.zip thing but I got a signature verification failed message...
Or is there a way I could make it clear some data so it can at least boot up? Probably not...

Anyone who can help, please do...

kashief is offline  
Reply With Quote