View Single Post
Old August 3rd, 2011, 03:40 PM   #17 (permalink)
falconey
Senior Member
 
falconey's Avatar
 
Join Date: Dec 2010
Location: Atlanta
Posts: 647
 
Device(s): 2 x Note 3, Note 2 Blackberry Curve
Carrier: Sprint

Thanks: 421
Thanked 408 Times in 252 Posts
Default

Quote:
Originally Posted by moosh62 View Post
Help....After installing revolutionary.exe, the recovery image was not loaded automatically. I tried loading the image manually and that did not work. After rebooting I was getting error 16 when making a call. I restored to factory default and error 16 did not go away. Sprint was able to resolve the problem. I have attempted to load the recovery image using the zip file and copying on the root of the SD card and also tried using fastboot and flashing it from my PC and neither method works. Any ideas !!!!
Here's what I did. I went to my sdk folder. The fastboot option was located in android-sdk-windows\tools folder. then I opened up another folder window and went to android-sdk-windows\platform-tools and copied the files AdbWinApi.dll and AdbWinUsbApi.dll. I then pasted those files in android-sdk-windows\tools. You will also need to copy the clockwork.img file into this same folder(for simplicty). Now within that folder(android-sdk-windows\tools hold down the shift button and right click. Select the option 'open command window.

in the command window type - fastboot devices and hit enter
your device should be recognized

now type -flashboot flash recovery clockwork.img(this is whatever your file name is)

you should get a response of OKAY


If you don't have sdk you can find it here

http://developer.android.com/index.html
falconey is offline  
Reply With Quote
The Following 3 Users Say Thank You to falconey For This Useful Post:
EarlyMon (August 3rd, 2011), Jackietreehorn (August 5th, 2011), moosh62 (August 3rd, 2011)