View Single Post
Old August 5th, 2011, 02:16 AM   #1 (permalink)
Hamzar
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Plz Help my i can't use my phone now

Hi ,
i was just using the GAOSP 2 public beta 3 and all goes good , lastday i tried to upgrade it to GAOSP 3 (nightly builds) .
so i downloaded all what i need and i :
put the GAOSP to the sd card and also the RECTOOLS.tar.gz and also put the recovery.img into the tools folder and run the phone in the recovery mode and after doing a wipe and using the comand "Apply any zip .."
so then when i reboot my phone i can only see the logo of the GAOSP !
when try to open the recovery mode :
Quote:
Mini recovery .
The archive: rectools.tar.gz was not found on /sd card/

This small recovery allow you to upload the rectool.tar.gz. archive on/ sdcard/
using adb
when the upload was done, reboot again in recovery mode
when i try to use adb command i face a problem
when i try flash the recovery using fastboot flash recovery recovery.img the cmd write "waiting for device" for a longtime.

and i tried to use odin to flash the phone and it said "FAIL" (odin detects the device).

now i can't access to my phone , i can't acess to sdcard , and i can't acess to the recovery mode ! what can i do ?! i toke a nandroid backup before processing .

NB: i have Samsung NPC installed and all USB drivers ! and just my phone worked good and i upgraded it many time using the same laptop and all goes good and fine .
help please and im newbie .
Hamzar is offline  
Reply With Quote