Thread: General Update to 2.2
View Single Post
Old August 19th, 2011, 12:26 AM   #5 (permalink)
KeyboardAddict
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by snarticus View Post
I tried doing the update but in the middle of it I got the screen with the triangle and exclamation point. I've tried rebooting, wiping it clean, and re-installing the update but it never gets past the initial screen. Any idea how I can fix this. I really can't be without a phone right now.
Same thing happen to me... I got it working after some tinkering, so I think this might work:

1.Took out microSD card
2. Using the microSD adapter, renamed the update zip file as follows update.zip
3.Inserted it back into my cellphone
4. Turned it on while pressing the x key. Arrived at that pesky exclamation triangle screen.
5. Pressed Fn + T, using arrow keys chose sdcard update.zip option. Afterwards, u should already see some activity... at the end choose the reboot option and be rewarded with a red and black motorola symbol!


Remarks: I tried a lot of stuff before coming up with this. So in addition, I also on the recovery screen, chose the wipe clean :'( and wipe cache partition option. Furthermore, I also copied again the update file... so I had two files... one with the original name, and the other with the update.zip name.

Hope it works!
KeyboardAddict is offline  
Reply With Quote
The Following User Says Thank You to KeyboardAddict For This Useful Post:
Lazarus32 (August 19th, 2011)