View Single Post
Old August 19th, 2011, 01:52 AM   #1 (permalink)
Aggietoker
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default 4G and 3G slide pc connect issue!

Howdy everyone, I have spent all night reading forums, support posts, downloading and restarting my new phones and pc to no avail.

I just purchased a 4g and 3g slide for myself and my mother. I have a problem succesfuly connecting my phone to my computer as a mass storage device. The 3g slide did work initially on my first connect but after I unplugged it the first time, it never worked again. I deleted all of the drivers and re-plugged it and it worked! once... then it stopped.

My 4g slide did not work at all even with all drivers wiped clean from my pc. FINALLY after a few hours of installing/uninstalling/reinstalling I hooked it up and it worked... once.

So it seems like I am amble to connect my phones once and access the memory card as well as use them in the doubletwist software that came with the 3g (which also worked with the 4g, once).

I have 2.3 on the 4g slide and 2.2 on the 3g slide. They both work once on the initial driver install then never again after I re-connect the cable. I am using windows 7 pro x64. Tomorrow I will use a diff computer and see what happens. I do not have problems with any other devices.


Other than this issue, I LOVE MY NEW ANDROID PHONES!
Thank you for any help in advanced!
Aggietoker is offline  
Reply With Quote