Thread: General Update to 2.2
View Single Post
Old August 19th, 2011, 04:29 AM   #6 (permalink)
Lazarus32
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KeyboardAddict View Post
Same thing happen to me... I got it working after some tinkering, so I think this might work:

1.Took out microSD card
2. Using the microSD adapter, renamed the update zip file as follows update.zip
3.Inserted it back into my cellphone
4. Turned it on while pressing the x key. Arrived at that pesky exclamation triangle screen.
5. Pressed Fn + T, using arrow keys chose sdcard update.zip option. Afterwards, u should already see some activity... at the end choose the reboot option and be rewarded with a red and black motorola symbol!


Remarks: I tried a lot of stuff before coming up with this. So in addition, I also on the recovery screen, chose the wipe clean :'( and wipe cache partition option. Furthermore, I also copied again the update file... so I had two files... one with the original name, and the other with the update.zip name.

Hope it works!
Having the same problem and I tried to rename the files and picking all the options but none seem to work. I keep getting this screen when I try to apply the update.





edit: I figured out my problem I was renaming the zip file to "update.zip" when I should have left off the .zip part. Thanks for the help though!
Lazarus32 is offline  
Last edited by Lazarus32; August 19th, 2011 at 04:48 AM.
Reply With Quote