View Single Post
Old August 22nd, 2011, 09:24 PM   #25 (permalink)
scary alien
not really so scary
 
scary alien's Avatar
 
Join Date: Mar 2010
Location: Indy
Posts: 17,308
 
Device(s): LG Nexus 5, Samsung Galaxy Nexus, Asus Nexus 7, Moto Droid X, HTC Droid Eris
Carrier: T-Mobile

Thanks: 32,715
Thanked 14,916 Times in 7,302 Posts
Default

Quote:
Originally Posted by mortymouse View Post
IMO the thread title is incorrect. My understanding is that if you are on a true STOCK .602 there is no way to root without an sbf. These instructions are for if you are on .596 toot, etc. There is no clear path from a stock .602 to root.

If I am wrong here, someone please correct me.
Oh, I see what you mean...well, I think most of the references say "stock, rooted" and I just noticed in my post (thank you for pointing that out, I'll correct it in just a second) that I said "completely stock"... I was trying to reinforce that you can't have anything like the framework-res.apk mods and BlurUpdater_VZW.apk mods that I made.

So, yes, mortymouse is correct, you must be stock (.596) and rooted for this method.

Thanks!

edit: and apologies to bpbomber for the misunderstanding.
scary alien is online now  
Last edited by scary alien; August 22nd, 2011 at 09:29 PM.
Reply With Quote