View Single Post
Old August 28th, 2011, 04:33 PM   #7 (permalink)
jdsingle
Senior Member
 
jdsingle's Avatar
 
Join Date: Jul 2010
Posts: 760
 
Device(s): HTC EVO 3D, DInc. w/SR 3.5, Moto Droid 1 w/CM 6.1.2
Carrier: Not Provided

Thanks: 48
Thanked 182 Times in 128 Posts
Default

I agree with marctronixx. Do a complete troubleshooting with your phone. The statement that your EVO 4G ran these apps no problem has no direct relation to the 3V0. The EVO 4G is not the EVO 3D. Comparing something works on one but not the other when it isn't the same isn't a good idea unless you are comparing how they operate via cell service (like your roaming issue), call quality, and download/upload speeds (or anything else that can be compared not used in troubleshooting).

I would call and talk to sprint tech support about the roaming issue they might be able to fix that.

Call quality? Did you read the thread that helps you attempt to fix that? Almost all the people that have made that little change received drastically better call quality.

Again, you're comparing two different pieces of software. the EVO 4G isn't on Sense 3.0

It sounds like you haven't truly troubleshooted your phone. Do what marc said, run it a few days with NO applications installed with a fresh reset. Always possible something on your SD is causing a problem. I wish you the best of luck since I believe this is an amazing piece of hardware. Not everyone will be satisfied with a phones performance though.
jdsingle is offline  
Reply With Quote
The Following User Says Thank You to jdsingle For This Useful Post:
marctronixx (August 28th, 2011)