Thread: General 2.3 and flash support
View Single Post
Old September 5th, 2011, 05:30 AM   #6 (permalink)
arkangeluk
Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: somewhere between here and there
Gender: Male
Posts: 380
 
Device(s): pebble blue samsung galaxy s3
Carrier: EE

Thanks: 28
Thanked 22 Times in 21 Posts
Default

sorry havnt got back sooner, ive only noticed it so far when I've been trying to watch a video on Facebook. tells me to dld latest version then that its not supported on my device. could the fact I'm running wolfbreaks 2.3 have anything to do with it

ric

sorry forgot, I'm running wolfbreaks 2.3 Rom 4.0.4c
arkangeluk is online now  
Last edited by arkangeluk; September 5th, 2011 at 05:33 AM. Reason: more info
Reply With Quote