View Single Post
Old September 18th, 2011, 01:09 PM   #1 (permalink)
bntheman
New Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry cannot mount transform to windows 7

I know that this problem has been asked here several times, but after trying some of the suggestions, I yet still have a problem with trying to connect my phone to my PC. My problem had started likle this.... When I had purchased the transform, first owned a PC running Windows XP SP3. For the most part, I did not have any problems connecting. Sometimes there was a glitch where all I had to do is reboot the phone. Then that PC got seriously infected to the point of putting the system RIP. I just got a new PC, running Windows 7. Just within the first try I got a message stating that the device driver was not installed successfully. So I unplugged the usb cable and rebooted the phone and the PC. I then reconnected the phone, but this time I got a message stating that the device was not recognized. I then called sprint. They tried doing somethings from trying different ports to reinstalling the phone back to manufactured state with no success. They then told me that I should bring it in to be tested. The from the store said that the phone is fine and they were able to mount the phone with there PC. They did replace the usb cable wire, and told me to try doing with thiss new wire. However, that did not solve the problem. I then did some research and found a link stating to try downloading and installing the Android SDK and the ADB driver. I did that and it did fix the unknown device issue, but I still did not get the connenct usb icon from the notification pulldown bar. In addition, the device manager reporting a code 10 error in the ADB Samsung Composite driver.
bntheman is offline  
Reply With Quote