View Single Post
Old October 1st, 2011, 11:22 PM   #36 (permalink)
pokskip
New Member
 
Join Date: Aug 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i was able to update, but it was a strange update, i allready posted in the rooted area but might as well post a more elaborate post where everyone is really looking.

me and my dad have the same phone so after he updated his phone i checked it out to see if it was worth the hastle of trying to update, checked it out and i said what the hell lets do it. so i tried updating while i was rooted to see waht would happen and it downloaded but when it tried to install it gave me a symbol of an andoid with an explamation mark next to his head. not sure what that was but what ever. pulled the battery and it loaded back up so i unfroze all the crap i had, i DID NOT uninstall anything, everything was frozen. i unfroze and tried again, blah fail, then i reverted my adfree hosts back to original, still nothing, after going through all the root apps, and going back to default settings, i went into super user and denyed all root acess to apps, tried again and fail. so i just went on soc unrooted and all is good and starts installing! sweet right? well after it installs it rebooted and durring the verizon loading screen it freezes or boot loop, so after 30 mins of it sitting on the screen i pulled the battery, and tried again, and it loaded to the new GB. so this is my unrooting experience and iv had no issues so far, im a little scared to re root it as of now.
pokskip is offline  
Reply With Quote