View Single Post
Old October 10th, 2011, 01:50 PM   #117 (permalink)
toddleigh
New Member
 
Join Date: Oct 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 2 Posts
Default Problem with the airship

Okay, so here's the thing. I took the airship to the "Sealed Ruins" where you go to get the underwater parts. I worked through the ruins, beat the Tank, and got the parts. Here's where things get screwy.

I've tried two different things.

I climb back out of the sealed ruins and leave via the entrance. Outside, I can see the airship. With some work I can get the character to stand on the airship. They never "enter" the airship, though, and I can't fly the airship anywhere. In fact, I can't leave the mountain clearing at the sealed ruins at all. So I memory crystal to the dwarves hamlet.

I've also use a memory crystal directly to the dwarves hamlet from the bottom of the sealed ruins after getting the parts.

In both cases, once I get to the dwarves hamlet, the dwarf lord says the airship is ready to go underwater, and I leave the dwarves hamlet and climb back up through the "Cave of the abyss" to the surface. Outside I find the airship, but have the same experience I had at the sealed ruins. I can put the character on top of the airship, but can never enter the airship.

If I memory crystal to another town, when I leave the town the airship is outside, but I still can't enter it.

What is other's experience with the airship? When you put your character on top of it, does the character enter it? I want to know if it is a bug or if I'm just failing to do something the right way, because I've spent a lot of time on the game so far, and would hate to waste more on it if it's a bug I can't get past.

I'm using an LG Optimus S on Sprint.

Thanks.
toddleigh is offline  
Reply With Quote