View Single Post
Old November 5th, 2011, 03:21 AM   #1 (permalink)
JerryDW
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default WonderMedia WM8650 tablet Android v2.2

Just found this forum so not sure where I should put this question. Hope someone can help.
Just got this (five days ago) WonderMedia WM8650 tablet and it has been working fine. I got a 32GB SanDisk chip for it today and when I plugged it in it ask me to format the chip. I went to the SD window and hit the format SD card selection. The Tablet worked for a few seconds, returned to the home page, and then the screen went black followed in a moment with the Loading screen (blue word 'loading' on a black background and stayed on that screen. After a while I did a forced stop (power button held down for 5 seconds) and the tablet turned off. I then turned the tablet on and got the green robot start up screen....but this time the robot looks around and then up. Next a little UFO drops down from the top of the screen and the robot stands on the top of the UFO and turns slowly around and around. This continues on forever and that is all the tablet does. Does anyone know anything about this or how I get my system to boot up? I have tried taking the new chip out, leaving it in, rebooting, and nothing seems to help. I have not modified the tablet in anyway except to download a few apps (e-book reader, several books, This day in history) which have been working with no problem. This is my first experience with a tablet and so know next to nothing about them except how to run the software apps...

I hope someone can help....else I may just have a oversize paperweight on my hands....

Should say that this has the Android 2.2 OS with Kernal 2.6.32 and a Build Number v 1.5.3
JerryDW is offline  
Reply With Quote