Thread: Support 'USB Mode' option missing!
View Single Post
Old November 8th, 2011, 06:16 PM   #14 (permalink)
deadlyrhythm
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this same problem. Heres the info that I have which is also on the forum.xda-developers.com site.

Samsung Galaxy Gio [Bell] Canada. (locked)
Device: GT-S5660M
Android Version: 2.3.4
Kernel version: 2.6.35.7-perf-CL413839se.infra@SEI-44#1
Baseband: S5660MUGKG3

  • The device simply wont connect or show up on any PC.
  • Tried installing KIES (lattest - Kies_2.0.3.11082_152_4). Nothing shows up
  • Tried putting the phone in downloading mode and then in KIES selected emergency firmware update mode and still no device.
  • Tried using lattest Samsung USB Drivers (1.3.450.0)
  • Tried putting the phone in downloading mode and connecting it to ODIN which it does not show up in the COM PORT area.
  • Tried dialing : *#7284# to change the SERVICE MODE to either USB, UART
    Including Toggling DBG MSG
  • Tried different USB ports.

All doing this with USB DEBUGGING ON and tried with it OFF.

There is no USB Setting in About Phone or in Wireless and Networks settings from the settings menu.

There are many other people with this issue I found but all possible solutions that I have been able to find are listed and attempted but to no avail.
Ive read that others are having no problem connecting to their PC seeing as theres modding / custom rom forums all over. So people are able to connect which leads me to think that this is a carrier specific issue.
THIS IS ONLY MY SPECULATION . NOT 100% SURE

I thought I could start this thread on here to get some more solid advice and help.
deadlyrhythm is offline  
Reply With Quote