Thread: Support 'USB Mode' option missing!
View Single Post
Old November 9th, 2011, 12:09 AM   #15 (permalink)
TheoW
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s): Samsung Galaxy Gio
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by deadlyrhythm View Post
I have this same problem. Heres the info that I have which is also on the forum.xda-developers.com site.

Samsung Galaxy Gio [Bell] Canada. (locked)
Device: GT-S5660M
Android Version: 2.3.4
Kernel version: 2.6.35.7-perf-CL413839se.infra@SEI-44#1
Baseband: S5660MUGKG3

  • The device simply wont connect or show up on any PC.
  • Tried installing KIES (lattest - Kies_2.0.3.11082_152_4). Nothing shows up
  • Tried putting the phone in downloading mode and then in KIES selected emergency firmware update mode and still no device.
  • Tried using lattest Samsung USB Drivers (1.3.450.0)
  • Tried putting the phone in downloading mode and connecting it to ODIN which it does not show up in the COM PORT area.
  • Tried dialing : *#7284# to change the SERVICE MODE to either USB, UART
    Including Toggling DBG MSG
  • Tried different USB ports.

All doing this with USB DEBUGGING ON and tried with it OFF.

There is no USB Setting in About Phone or in Wireless and Networks settings from the settings menu.

There are many other people with this issue I found but all possible solutions that I have been able to find are listed and attempted but to no avail.
Ive read that others are having no problem connecting to their PC seeing as theres modding / custom rom forums all over. So people are able to connect which leads me to think that this is a carrier specific issue.
THIS IS ONLY MY SPECULATION . NOT 100% SURE

I thought I could start this thread on here to get some more solid advice and help.
I dont think your having a carrier specific issue, I bought my Galaxy Gio a week ago and since my pc sd card reader is not compatiable with the 16gb sdhc card I upgraded too I tried to transfer files to my phone via usb cord.

I myself have been searching for a solution to this problem with no success, but something interesting I discovered, I bought a family member the exact same phone a day after I bought mine, I hooked it up to the usb cord and all of a sudden I was able to access there memory card via my pc. The "USB" icon appears on their phone and the drive shows up on my computer, I pull down the menu and connect to the pc with no issues, even with my new sdhc card inserted on their phone. As soon as I unplug their phone and plug mine back in I get no notification of connection and the drive does not show up on the pc.

So basically with 2 exact phones purchased a day apart , my phone has the missing USB notification and the other has it and both phones are on the same carrier.

Im wondering if I somehow disabled the feature while learning the phone, anyways If I figure this out I will post back the results here.

UPDATE:

I unplugged my USB cord , Shut down my phone and turned it back on again and then plugged my USB cord back in and all of a sudden my USB mass storage option was there in the notification tray. I had done those steps a few times earlier with no results but all of a sudden its working now, not to sure what to make of this.
TheoW is offline  
Last edited by TheoW; November 9th, 2011 at 12:17 AM. Reason: Update
Reply With Quote