View Single Post
Old November 18th, 2011, 02:35 PM   #1 (permalink)
dafoozeking
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default New SGS2 can't assign custom Ring/Alarm/Notif

Hi all! I'm new here and would be greatly appreciative if anyone could help me solve a frustrating problem!

-Bought SGS2 2 days ago, rooted, used Ti Backup to remove preloaded bloatware.
-I tried today to upload mp3s to my microUSB (both the internal and external cards), and followed the folder making directions of other posts that i found on google (e.g. sdcard/media/audio/XXX); where XXX = Notifications or Ringtones or Alarms).
-I did this, but when i went to incoming call and clicked on default sound, none of the titles showed, and in fact the only option was "Silent."
-On the music player, i tried searching for any music but nothing turns up.
-When I went to My Files and nav'd my way to the mp3 containing folders, i long-pressed the mp3, and the only options that popped up were Share/Delete/Move/COpy/Rename/Details; with no "assign as ring tone etc" options.

-I'm wondering if my app removal using Ti Backup may have removed something critical?

-Update: sporadically, it now says "com.android.process" has stopped working unexpectedly, as well as "media.android.process" also stopped working repeatedly.
-I factory wiped but still the same deal. I'm quite new to this and am wondering if its a bad ROM or Kernal?
Could anyone shed any light on this? Googling hasn't turned up anything and I'm totally like


Thanks in advance! =)
dafoozeking is offline  
Last edited by dafoozeking; November 18th, 2011 at 03:57 PM.
Reply With Quote