View Single Post
Old November 25th, 2011, 08:03 PM   #1 (permalink)
asjtaylor
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi detecting/connecting "error"

After purchasing an ideos u8150 approximately a week ago with no problems, I am all of a sudden have problems detecting and connecting to wireless networks.

Usually in my apartment block there are between 5 and 10 different wireless networks that I can detect, however recently (starting yesterday 25th novmber at approximately midnight New Zealand time) I am unable to detect any at all (I have tried at my parents house where laptops and ipods are all succesfully connected wireless to the router, but once again it can not detect any wireless networks.)

When I click wifi, it cycles to "Turning on..." and then after approx 10 seconds, simply "error" with no other information.

Remedys I have tried include factory reset, turning phone on and off several times, disabling 3G, turning airplane mode on and off, none of which are helping.
asjtaylor is offline  
Reply With Quote