View Single Post
Old November 29th, 2011, 10:40 PM   #4 (permalink)
myk3916
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 96
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 2 Posts
Default

ok i got to rom dump....

i cant use adb.. but i have terminal open... i can manually chmod the file but how do i run it?


let me try to understand:

adb push romdump /data/local/ =(send romdump app to device)=

adb shell chmod 04755 /data/local/romdump =(set read write permissions )=

adb shell /data/local/romdump =(run ???? not sure)=

so... if i can move the file to the device, and i can chmod it, do i just run it using the 'sh' command like "sh romdump"

and just wait..??? for it to finish... if im not wrong... but if i am, how do i?

edit:
guess im wrong...

i copied file to sdcard, then moved it to the /data/local dir, then tried "sh romdump" says
" syntax error: word unexpected (expecting ")" ) "

hmmm... stumped for a sec
myk3916 is offline  
Last edited by myk3916; November 29th, 2011 at 10:59 PM.
Reply With Quote