Thread: Accessory Lapdock 100?
View Single Post
Old November 30th, 2011, 01:08 PM   #17 (permalink)
johnlgalt
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

I went to the local VZW store just now and tested my BIONIC with the Lapdock 100 (which is advertised for the RAZR) and the BIONIC Lapdock.

When I plugged my phone into the 100, it blanked my screen, but would not load on the lapdock. I tried numerous times, even disconnecting power and powering off the lapdock, rebooting it, etc. - nothing worked. Thinking it may be b/c of my updated Webtop from the 5.7.893, I had the sales rep try his pure stock BIONC. No dice - same story.

I then tried the BIONIC lapdock - it worked perfectly fine.

They did not have a 500 out on display for me to test.

I'm not making any conclusions, I'm just stating what my testing resulted in.
__________________

Files for the Motorola® DROID® BIONIC®:
Motorola USB drivers v5.9.0 | Motorola RSD Lite v5.7
My DropBox Referral link
johnlgalt is offline  
Reply With Quote