View Single Post
Old December 3rd, 2011, 11:51 PM   #602 (permalink)
joeshea24
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cowgoesrowr View Post
Hi all,

I are noob, please halp!

-plug in your phone,and assuming you installed the drivers correctly,unrevoked 3.22 will start. let it do its thing. it will reboot a couple of times. when its finished,it may leave you on a blank screen. if this is the case,pull the battery and reboot.

So I have successfully completed all the steps before this one. Installing the drivers, making sure my phone is on debugging, charge only, etc and that unrevoked is using the correct recovery image.

I plug in my phone and unrevoked says it's doing it's thing... it installs, reboots my phone, and then says Rooting.. but after a while, I get "Error: failed to get root. Is your firmware too new?"

I have tried changing my phone to mount as disk drive, as some other forums have suggested. I have tried deleting some applications on my phone that might have caused the problem (task killer, Zysploit), I have basically tried every suggestion on other forums, but I keep getting the same error message.

Can anyone help?? Much appreciated!
I would confirm that you are using Unrevoked 3.22, you are describing the message that you get when using Unrevoked 3.32...maybe.
joeshea24 is offline