View Single Post
Old December 5th, 2011, 10:49 AM   #607 (permalink)
sdrawkcab25
Senior Member
 
Join Date: Aug 2010
Location: PA
Gender: Male
Posts: 5,569
 
Device(s): Rooted Samsung Galaxy Nexus, Rooted HTC Incredible, Stock 4G Motorola Droid Xyboard 10.1 (32GB)
Carrier: Verizon

Thanks: 477
Thanked 1,982 Times in 1,340 Posts
Default

Quote:
Originally Posted by Stretch44 View Post
I followed the steps and successfully gained root. However, after I rebooted I get a message that the System UIDs are inconsistent. I've tried doing a factory reset and still get the message. Also, when I reboot the phone is stuck in boot loop. When I boot into Hboot it says:

Searching SD Card
PB31DIAG.zip
No image
PB31DIAG.nbh
No Image
PB31IMG.zip

Main version is older
Update Fail

Eventually I get the phone to boot up. I usually have to let it sit for awhile turn off.

Take the PB31IMG.zip file off the root of your sd card.

You need to alter the misc.img file before you can load it.
sdrawkcab25 is offline  
The Following User Says Thank You to sdrawkcab25 For This Useful Post:
iowabowtech (February 10th, 2012)