View Single Post
Old December 13th, 2011, 07:30 PM   #1 (permalink)
jimmymorfue
Junior Member
Thread Author (OP)
 
jimmymorfue's Avatar
 
Join Date: Dec 2011
Location: Bridgeport, CT
Posts: 18
 
Device(s): ZTE Warp-Rooted/ Stock Rom/ Stock Kernel Optimus V-Rooted/ CM7/ Picasticks
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 2 Posts
Confused Couple problems with Warp.... (would like opinions and answers)

Hey guys my name is Jimmy and im pretty much new around here, anyways, ive been like patiently waiting for a boot image to be made!

But in the meanwhile i have a question...

my warp tends to heat up ALOT right where the 3G antenna is supposed to be when i browse the web. Is this normal? will it damage my phone if i just let it be?
(And no i have not done the faster 3G mod yet)

Second, for those people that keep talking about the screen...
Mine has the same problem but i think you guys might be exaggerating a little bit lol it moves when i press on it but thats pretty much it, i doubt it pops off.

Third, the sprint id is getting on my last nerves. Ive been able to delete it because my phone is rooted... but is there any way to get rid of the tile besides installing another launcher?

Fourth, Everyone has reported to getting 3G speed close to 1mb/s but mine most of the time wont even go past 500kb/s and thats on full signal... Is there like something up? Does the 3G mod work?

Fifth, ive done some exploring with root explorer through the system folders and i found one that says this
(Data/System/Throttle)
Does this mean that our ZTE's are being throttled?

Lastly, The battery last's a pretty good time BUT if i even decide to google one little thing, itll go down like drastically! (my 3g is always off, so is my wifi and my brightness is always dimmed) is anybody having a similar problem?

Thats all guys lol sorry for making it so long.
jimmymorfue is offline  
Reply With Quote