View Single Post
Old February 19th, 2010, 11:13 AM   #130 (permalink)
rotceh
New Member
 
Join Date: Jan 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Hannan100 View Post
I've tried 4 different bios's now and none of them work

Step by step this is what I have been doing:

-Open Gameboid
-It tells me to either download or browse for a bios file
-I click on browse
-I go to the folder I have my bios and roms in
-It says "No files in this folder"

Have I done anything wrong?
Make sure you're unmounting your phone from your computer before accessing the sd card. I sat trying to load the bios for a good half hour before realising my phone was still connected and nothing on the sd card would show up.

Anyways, I've tried numerous gta roms, all crashed before gameplay.
I've tried mario tennis, that kinda just loops from the menu to the begining again.
I've tried mario cart, that works fine.

Anyone know of a list of roms that actually work with it?
rotceh is offline  
Reply With Quote