Thread: Support Stuck in boot loop
View Single Post
Old December 17th, 2011, 12:04 PM   #21 (permalink)
Poop Monster
New Member
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So near as i can tell, so far, and i have been playing with this issue for about a day it is not the phone hardware but either the wifi in your neighborhood or something along those lines. I could be entirely mistaken but here is the full story:

I got the phone delivered yesterday tried to boot it up but was having issues remembering my billing code, so i figured while i was on the phone with Verizon i would set it up on wifi, it all worked fine for a minute, then when i got verizon to release the code i tried to activate the phone and it went into a boot loop. I thought this was a hardware issue so i took it to the store and after 2 hours of them trying to fix it, they gave me a new one, and sent me on my way, this one we activated in the store, it worked perfectly. When I got home i turned on the wifi, and poof same boot loop. I have since removed the wifi feature that let's google track me, and it works fine, when i put it back on it crashes, HOWEVER it does not do this when i am in a place with public free wifi, or my friends place. I thought this was weird, so today i googled the issue specific to router, and i found that several other blogs post about wirelss router N issues causing this boot loop.

I will try to exchange again, but i think it will have the same result.
Poop Monster is offline  
Reply With Quote