View Single Post
Old December 17th, 2011, 04:21 PM   #11 (permalink)
scary alien
not really so scary
 
scary alien's Avatar
 
Join Date: Mar 2010
Location: Indy
Posts: 17,526
 
Device(s): LG Nexus 5, Asus Nexus 7, Samsung Galaxy Nexus, Moto Droid X, HTC Droid Eris
Carrier: T-Mobile

Thanks: 33,137
Thanked 15,090 Times in 7,416 Posts
Default

Guys,

I've just spent the last hour and a half trying to re-flash back to stock...the first three attempts "sort-of" worked...but the "writing 'system'..." part never finished...it just sat there. Tried this with different fastboot programs and finally realized that the USB port I was using was a 3.0 port. When I switched to a USB 2.0 port, things took off:

Code:
c:\gnex\sdk-tools>fastboot -w update image-mysid-icl53f.zip
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...: PRIMEKK15
Baseband Version.....: I515.EK02
Serial Number........: xxxxxxxxxxxxxxxxxxxx
--------------------------------------------
              checking product... OKAY [  0.006s]
   checking version-bootloader... OKAY [  0.003s]
     checking version-baseband... OKAY [  0.000s]
         checking version-cdma... OKAY [  0.016s]
      sending 'boot' (4074 KB)... OKAY [  0.526s]
                writing 'boot'... OKAY [  0.266s]
  sending 'recovery' (4406 KB)... OKAY [  0.561s]
            writing 'recovery'... OKAY [  0.863s]
  sending 'system' (325583 KB)... OKAY [ 40.820s]
              writing 'system'... OKAY [ 36.349s]
            erasing 'userdata'... OKAY [  6.172s]
               erasing 'cache'... OKAY [  0.189s]
                     rebooting...
finished. total time: 85.800s
Now, I only updated the system image and didn't flash the bootloader or radio (they shouldn't have been different and there's no good that can come from tempting fate, eh? ).

Also, what is curious is that ALL of my apps are still there in the app drawer...even the busybox and Superuser apps--of course I am not rooted anymore, but the telltale signs are there.

Okay, I'm off to test rooting via using ClockworkMod custom recovery...

Cheers!
scary alien is online now  
Last edited by scary alien; December 20th, 2011 at 04:26 PM. Reason: redact my serial #
Reply With Quote