View Single Post
Old December 18th, 2011, 10:37 AM   #21 (permalink)
Decmannix
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Quote:
Originally Posted by Lunantic View Post
Hi Guys,

Just signed up to the forum for this specific problem - I have several .mobi files, mostly created using Calibre, and I am trying to get Kindle App on my HTC Desire HD to use them. I've tried copying them to the Kindle folder on my SD card, but all that happens when I run Kindle is that no books appear at all, and once I had previously downloaded were "Archived" and had to be re-downloaded.

Any ideas what I'm doing wrong? Apologies in advance for my idiocy.

Hi. you need to disconnect your phone from your computer first. Then run kindle app and it will see any books you have just copied across. If you run the kindle app while phone is connected via usb and in disk drive mode, no kindle books will be displayed and all will be archived.

Hope this helps.

By the way, Latest Kindle app on android reads mobi files just fine.
Decmannix is offline  
Reply With Quote