View Single Post
Old December 18th, 2011, 08:44 PM   #60 (permalink)
quantumrand
Senior Member
Thread Author (OP)
 
Join Date: Sep 2009
Posts: 1,237
 
Device(s): Galaxy Nexus (GSM) Nexus S (I9020T on 4.0.4)
Carrier: Not Provided

Thanks: 0
Thanked 202 Times in 152 Posts
Default

Quote:
Originally Posted by DexTyler View Post
Strange that so many people are having issues. I seem to be the lucky one in all of this. No charging issues, no internet issues and no call issues.

However, one problem. Opera Mobile can load webpages from the history and speed dial but the search and URL barl doesn't work! I type things in, click search, it tries but then fails every time. I'd use the default browser but I'm really used to Opera. Anyone else know how to fix this?
Quote:
Originally Posted by ironman666 View Post
You are right about that, i havent noticed untill now. But i found a workaround, it works if you add www. infront of the adress. The google search bar didnt work either, but then i just type something random then pressed space, it worked, and after that the search worked for me :/
Try uninstalling Opera Mobile and then re-installing it. I don't have any problems with the search bar in Opera Mobile, but I came from a custom kernel and had to do a wipe before updating.


For anyone having issues with specific apps, try uninstalling it and then re-installing it.

For people who are having system issues (freezing, random reboots, slow performance). You may want to consider doing a Data Wipe/Factory Reset from the recovery console and reflashing the update.
__________________
Like what I had to say in this post? Check out more of my tech reviews and articles on Twitter: @QuantumRand
quantumrand is offline  
Reply With Quote