View Single Post
Old December 19th, 2011, 05:36 PM   #8 (permalink)
entertailion
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: Plano, TX
Posts: 64
 
Device(s): Motorola Atrix
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by tex83rb View Post
ok i managed to get access to google market.

but this time the server program for google tv prompt that my device is not compatible!!!!! but it is a google tv!!!!!

Model - MBX DVBT board (c03ref) ver 2.3.4
OS info
name LINUX
ver. 2.6.34
arch - armv7I
Dexfile - true
Encoding - UTF-8

Hardware - AMLOGIC MESON-M1 8726M
Processor - ARMv7 rev 1 (v7I)
Freq - 900MHz
Total mem - 4444384 kB
--
Screen size - 1240x 690

what to do???
There are two versions of Able Remote. One version is installed on the mobile device (called "Able Remote"): https://market.android.com/details?id=com.entertailion.android.remote
The second version is installed on Google TV (called "Able Remote for Google TV"): https://market.android.com/details?id=com.entertailion.android.tvremote

Be sure that you are installing the right version on your Google TV.

Its not clear from your specs if this is Logitech Revue or a Sony Google TV device?
entertailion is offline  
Reply With Quote