View Single Post
Old December 20th, 2011, 11:08 PM   #5 (permalink)
eddieruko
Member
 
eddieruko's Avatar
 
Join Date: Nov 2011
Location: TX
Posts: 210
 
Device(s): Rooted OG Droid (Retired), Rooted Galaxy Nexus
Carrier: Not Provided

Thanks: 174
Thanked 235 Times in 118 Posts
Default

Quote:
Originally Posted by dren View Post
Well I'm at work and my computer is on a domain... So I logged out of the domain and logged in locally to the Administrator account and it worked long enough for me to unlock the bootloader and that's it. Now that I'm trying to do the adb push su.zip, it won't detect any devices and now that same window keeps popping up (See OP) every time I plug my phone in.

I haven't tried installing WMP11... I don't understand how that would help but if it worked for you maybe it will work for me??? I don't know...

Anyone else want to take a stab at this one?
yep. had the exact same problem.

your adb push su.zip command... is that using the "soft-boot" CWM recovery?

i ended up rebooting the phone, flashing CWM (overwriting stock recovery) and using this command from the HOW TO

Quote:
adb push su.zip /data/media/su.zip
there are plenty of experts around here to chime in why some commands don't work. but i imagine having the correct privileges on your machine has something to do with it.

if you want to try with the soft-boot CWM method, try using the same adb push form above.

this worked for me. hope it helps.
eddieruko is offline  
Reply With Quote