View Single Post
Old January 2nd, 2012, 02:15 PM   #6 (permalink)
ninadchaudhari
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,806
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 528 Times in 308 Posts
Default

Quote:
Originally Posted by ashudb70 View Post
i ashutosh.. has purchased micromax a70 n it got bricked. I rooted my phone using z4root n then few days later I tried to install boot manager with which my phone got struck in bootloop.. and was not starting. I had CWM installed but evn thn I was not able to boot in recovery it jst showed micromax logo nothing worked nor pressing vol+ key n power button worked. I have java n android sdk installed on my pc. its windows 7 please help me. to unbrick the I don't know the procedure to unbrick it pls hlp me pls...
Hey for booting to recovery you need to press vol- and power key and do not leave those until u get into recovery also are you sure u had recovery flashed....
if that is again the problem persists use fastboot commands
download stock rom from the thread , install fastboot on your computer ( needs to be downloaded for pc after you download sdk seperately) and flash all the images respective places !!
ninadchaudhari is offline  
Reply With Quote