View Single Post
Old January 2nd, 2012, 08:32 PM   #784 (permalink)
scotty85
AF Addict
Thread Author (OP)
 
scotty85's Avatar
 
Join Date: Jul 2010
Posts: 10,650
 
Device(s):
Carrier: Not Provided

Thanks: 7,184
Thanked 6,786 Times in 4,268 Posts
Default

Quote:
Originally Posted by khdroiding View Post
Thanks Scotty--sorry for missing that post. I did not have superuser in app drawer, but putting the su zip on the root of my sd card and having clockwork install that worked. Now I do have su in app drawer.

I'm still having some issues, though. I was able to grant permissions to Rom Manager. However, when I try to install other apps from the market, like Move2sd Enabler, I can't because they are not compatible with my phone. I think this means I have the su app but not the su binary in whatever directory it needs to be in?? Any ideas. it should not have any thing to do with the su binary. i am unfamiliar with those apps,so i dont have much to offer as to why they may be incompatible. might also try root explorer or titanium backup to verify superuser granting permissions.

I've also tried moving on to the downgrade step (first method in thread, not zerg), and I get a $ prompt. Trying su gives me permission denied, without my up and running screen lit phone giving me a prompt to grant permission. might try clearing data in superuser again and see if that helps. also might just try it a couple times. some folks reported haveing to type su a second time

(This might be off topic, and a result of not having actually rooted, but a strange aside: when I do 'adb push flash_image /data/local/', I get a result that says 0 bytes in 76044.000s, which is exactly the opposite of what it should be, since 76044 bytes is what should have been transferred.) im not sure what might be going on here. you shouldt need any special permisions to push something to /data/local/ have you successfully changed to mini-adb_inc directory? did you get a serial number indicating your phone is recognized? get matching md5s? copy/paste of your command window may help
Quote:
Originally Posted by soystat View Post
A question...

How do I get Titanium back onto my phone so I can restore all my apps? I can't see anything on my sd card, from my phone.
just redownload it from the market
__________________
The Delivery Guy
If someone has helped you,please click the THANKS button on that post.
Please post questions so others can benefit from the answers.
donate to my device fund
scotty85 is offline  
The Following User Says Thank You to scotty85 For This Useful Post:
iowabowtech (February 10th, 2012)